Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Lightbox gone after upgrade

  • Resolved janklerks

    (@janklerks)



    After having upgraded to WordPress 4.3 and NGGallery 2.1.9 , the lightbox feature no longer works when clicking an image in a gallery. Instead, it directs you straight to the image URL in the same browser. I tried disabling other plugins but that didn’t work. Looks like a setting that is set wrong but if so I cannot find it. Thanks for any feedback in advance.

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 25 total)
  • Plugin Author photocrati

    (@photocrati)

    @janklerks – Did you try deactivating *all* plugins and then reactivating NextGEN Gallery only?

    – Cais.

    Thanks for the feedback. Yes, tried that, same result. The only other plugins I use are the disquss one and media feather for social buttons.

    Here is an example at my page:
    http://www.skyscraperdictionary.com/?project=courtscraper

    Perhaps it’s just a setting that causes this? If so I must have overlooked it.

    Plugin Author photocrati

    (@photocrati)

    @janklerks – Do you see this if you temporarily switch to a default WordPress Twenty series theme?

    – Cais.

    Is this problem already solved?
    I’m having the same problem after upgrading to the latest nextgen version my lightbox disappeared. What to do?

    @photocrati: when I switch to twenty fourteen for example I don’t get to see the pages at all. The galleries are always in a project page, which came with the template for a portfolio site.

    Plugin Author photocrati

    (@photocrati)

    @janklerks – Have you tried inserting a display into a standard post or page to see if the problem persists there?

    – Cais.

    I am also having this problem and have ruled out plugin conflict. Tried with a new page but no luck. Any tips?

    Here’s the page: http://pollenfloraldesign.com/gallery/

    @cais: thanks again for the suggestion.

    Unfortunately, galleries in regular pages (not projects) don’t work either. There is a gallery in this page (http://www.skyscraperdictionary.com/?p=1) and it still only shows the full-size image.

    Plugin Author photocrati

    (@photocrati)

    @janklerks – Have you tried using a different WordPress Permalinks structure than the “Default”? We often recommend “Post name” or “Month and name” as better alternatives.

    You may need to clear the image cache under Gallery > Other Options > Miscellaneous after changing the Permalinks as well.

    Thanks!

    – Cais.

    I’m also having this problem, after upgrading to WordPress 4.3.1 and NGGallery 2.1.15 today. I tried clearing the image cache as suggested by @photocrati, but am still having the problem.

    It was working fine with WordPress 4.3.1 and the old version of NGGallery, but once I updated the plugin to 2.1.15, it stopped working.

    @ Cais: thanks again for the suggestion. The permalink structure is indeed set to default, but if I change that I only get 404’s when I click anything.

    I solved the problem. Translated all plug-ins from the network to a separate site. Disable for the network and turned on for a particular site.
    Sorry for my English.

    Plugin Author photocrati

    (@photocrati)

    @janklerks – Try clearing the image cache under Gallery > Other Options > Miscellaneous … if that does not work, try using the Reset Option under Gallery > Other Options then clear the image cache again.

    Thanks!

    – Cais.

    @cais: the second suggestion (double reset) worked! Seems all good now, many thanks for sticking with me on this one, much appreciated. 🙂

    Plugin Author photocrati

    (@photocrati)

    @janklerks – Thanks for the update! We’re happy to read all is working well now.

    – Cais.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Lightbox gone after upgrade’ is closed to new replies.