Support » Plugin: Responsive Lightbox & Gallery » Lightbox fails

  • Is there anything wrong with this HTML? This is a child theme of Twentyten and the thumbnails now open a new tab. Lightbox used to work just fine.

    [caption id="" align="alignnone" width="408"]<a href="https://www.youtube.com/watch?v=Mk9IhA9g7Ek" target="_blank" rel="lightbox-video-0 lightbox-video-1"><img src="/wp-content/themes/WellmanNonResponsive/images/one.jpg" alt="Trombone Shorty Featured in MST JAZZ Spot" width="408" height="234" /></a> Trombone Shorty Featured in MST JAZZ Spot[/caption]

Viewing 4 replies - 1 through 4 (of 4 total)
  • rel=”lightbox-video-0 lightbox-video-1″
    Replace this with just rel=”lightbox”

    I tried and no good. Here’s the updated code.
    http://www.wellmanad.com/

    [caption id="" align="alignnone" width="408"]<a href="https://youtu.be/Mk9IhA9g7Ek" target="_blank" rel="lightbox"><img src="/wp-content/themes/WellmanNonResponsive/images/one.jpg" alt="Trombone Shorty Featured in MST JAZZ Spot" width="408" height="234" /></a> Trombone Shorty Featured in MST JAZZ Spot[/caption]

    • This reply was modified 3 years, 1 month ago by jknetdesign.
    • This reply was modified 3 years, 1 month ago by jknetdesign.
    • This reply was modified 3 years, 1 month ago by jknetdesign.
    • This reply was modified 3 years, 1 month ago by jknetdesign.
    • This reply was modified 3 years, 1 month ago by jknetdesign.

    I tried and still no good. Here’s my updated snippet. Have you seen how this plugin has a bigger issue?
    http://www.wellmanad.com/

    [caption id="" align="alignnone" width="408"]<a href="https://youtu.be/Mk9IhA9g7Ek" target="_blank" rel="lightbox"><img src="/wp-content/themes/WellmanNonResponsive/images/one.jpg" alt="Trombone Shorty Featured in MST JAZZ Spot" width="408" height="234" /></a> Trombone Shorty Featured in MST JAZZ Spot[/caption]

    Avi

    (@avi143)

    remove target=”_blank”, traget=”_blank” is used for new tab link. it will open on new tab.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Lightbox fails’ is closed to new replies.