Support » Theme: Customizr » Lightbox Effect

  • Dear all,
    I have a great problem when I click on a post image, to zoom it, it does not use lightbox effect but it opens in a new page….
    I controlled settings and lightbox effect is activated.

    What can I do to fix the problem?

    Thank you

Viewing 15 replies - 1 through 15 (of 24 total)
  • First thing to try is the Plugin Test. Deactivate ALL your plugins, Test and if OK, reactivate one-by-one to find the culprit.

    Hi rdellconsulting,
    I already did but even with all plugins deactivated the problem persists….

    Thank you

    Site link?

    You’ve got rt-click suppressed so can’t diagnose properly

    Sorry I deactivate it….

    Flagged to Developers

    Thank you…..
    It means have I to wait for a solution?

    I don’t know the solution and nobody else has responded. But @d4z is usually very responsive to this Forum.

    Hello,
    a link to a page having this issue?
    Cannot reproduce this on my end.

    Hi d4z_c0nf,
    first of all thank you for your cooperation.
    All the pages under the menu item “Storia”, “Personaggi” and “Monumenti” have the same lightbox problem.

    This is the link: Problema

    have a nice day

    Hello,
    sorry cannot reproduce the issue.
    What I see in your page is something weird:
    view-source:http://www.ferentino.org/personaggi/epoca-moderna/filippo-stampa/
    These are the params (a part of them) passed to the theme js

    /* <![CDATA[ */
    var TCParams = {"_disabled":[],"FancyBoxState":"0",

    As you can see it says that the fancybox is disabled…
    The weird thing, though, is that the image in that page is still parsed to be opened in the lightbox:
    <a href="http://www.ferentino.org/ferwp/wp-content/uploads/2014/06/stampa.jpg" class="grouped_elements" rel="tc-fancybox-group677"><img src="http://www.ferentino.org/ferwp/wp-content/uploads/2014/06/stampa-300x199.jpg" alt="Piazza Matteotti - Palazzo Stampa" width="300" height="199" class="alignnone size-medium wp-image-678" srcset="http://www.ferentino.org/ferwp/wp-content/uploads/2014/06/stampa-300x199.jpg 300w, http://www.ferentino.org/ferwp/wp-content/uploads/2014/06/stampa.jpg 651w" sizes="(max-width: 300px) 100vw, 300px"></a>

    which is something that happens here -> https://github.com/presscustomizr/customizr/blob/master/inc/class-fire-utils.php#L489

    only when the fancybox option is enabled… https://github.com/presscustomizr/customizr/blob/master/inc/class-fire-utils.php#L493

    Do you have any caching plugin, or any code in your child theme which might impact on the fancybox? (or core files copied from the parent theme to the child?)

    Nothing of the above mentioned items is available and wp-cache is Always disabled so, if you like I can send login credantials by private message…..

    Hi, I tried to finds something but I found nothing….
    there is a possibility to fix the problem?

    Sorry mrzpro, unfortunately I’m not able to reproduce that issue at all.
    That dual behavior is weird (option disabled for the javascript but images parsed server side) and makes no sense to me.
    There must be something which forces that somewhat. Did you try just using the parent theme – I mean .. without the child-theme?
    Also consider that the fancybox theme options should be kept disabled while using coolio (99%) as coolio has its own fancybox which might conflict with the theme’s one.

    As for the private message, I’m sorry but it’s not possible due to the wp.org forum rules 🙁

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Lightbox Effect’ is closed to new replies.