Support » Theme: Gridsby » lightbox content disappears

  • Resolved danielmv

    (@danielmv)


    Dear Modernthemes,

    First of all I would like to congratulate you for creating such an amazing theme as Gridsby. Besides the fine masonry gallery design what makes it stand out for me are the beautiful transition animations when opening an image in the lightbox, and when closing it, with those zooming out, zooming in, and flipping around. I must say I usually do not like transition animations, but these are fantastic. They make it all very fresh and dynamic.

    I am building up my new site locally, using MAMP. Yesterday I had finally finished the site, after a full week work. And, to my big surprise, it suddenly began to behave quite erratic, with many images (and its text as well) simply not being displayed in the lightbox. The few images which are still displayed in the lightbox lack the close button, being this way impossible to return to the gallery. I already deleted the theme and installed a new copy of it but this problem remains, and I have no idea how to fix it.

    I am using the Free Gridsby version. I was already considering acquiring the Pro Gridsby version so as to have a neat transition animation. (I assume you are well aware that in the free version the animation back from the lihghtbox to the gallery is glitchy: the image distorts vertically when it is about to fit back in the gallery grid, after the gallery zooming-in effect. This does not happen in the pro version. This difference can also be noticed in the Gridsby’s official free and pro demos in Modernthemes.net website).

    Still, before I move to the pro version, I would like, and need, to have my free Gridsby working well again.

    I thank you in advance for your attention and advice.

    Best regards,
    Daniel Valentim

    • This topic was modified 2 years, 3 months ago by  danielmv. Reason: typo
Viewing 1 replies (of 1 total)
  • Resolved: I tried de-activating and re-activating and updating plugins, and the lightbox is working fine again! Yes! So it must have been some incompatibility issue with a plug-in.

    Cheers,
    Daniel

Viewing 1 replies (of 1 total)
  • The topic ‘lightbox content disappears’ is closed to new replies.