Support » Plugin: Gutenberg » LIGHTBOX

  • Resolved akiraanastasia

    (@akiraanastasia)


    We don’t want lightbox effects for my images. I turned off LightBox feature in Theme, but it is still ON in Gutenberg by default. How can i disable it? Please Help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support David Smith

    (@get_dave)

    Hi @akiraanastasia.

    By default the Gutenberg editor doesn’t come with a lightbox option for either Gallery or Image blocks.

    You can however change where the images link to as shown in the screenshot below:

    https://d.pr/i/GBsbkR

    Perhaps changing the Link to option to None is what you are looking for?

    If not could you post either:

    * a link to the page where you are seeing the problem.
    * a screenshot showing what you are seeing on your website

    If you are seeing an actual lightbox effect, then I would recommend contacting the Theme authors for support as it’s likely as this may be an issue with your Theme.

    Plugin Support David Smith

    (@get_dave)

    Hi @akiraanastasia.

    It looks like there hasn’t be any further response here so I’m going to close this one out.

    I hope you found the solution you were looking for.

    Feel free to raise a new post if you still need help.

    All the very best

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.