Support » Plugin: Facebook Album Sync » Lightbox

Viewing 15 replies - 1 through 15 (of 21 total)
  • Plugin Author Dwain Maralack

    (@dwainm)

    Hi lineenil

    Thank you for the compliment.

    This plugin was created with lightbox built in. Would you mind sending me a link to where you’ve loaded the gallery so I can inspect why its not working?

    Regards
    Dwain

    I also have the same issue – I see lightbox in the js folder but the image is called up in the main browser window.

    I too have the same issue, and have tried everything to change the code to reflect a standard lightbox (removing the image as a background in the div etc) but alas still opens in the browser, so for now I’ve included a target _blank – not ideal.

    I also tried this plugin on a clean WP install to see if I had any conflicting plugins but still doesn’t fire a lightbox.

    Any help would be great, as it’s a fantastic and time saving tool.

    Playing about and testing the code I have found that the default code puts out the following…

    <a class="photolink" href="http://sphotos-b.ak.fbcdn.net/hphotos-ak-snc6/168702_164256273625794_5555704_n.jpg" rel="lightbox[galleryname]"><div class="photothumblarge" style="background-image: url(http://sphotos-b.ak.fbcdn.net/hphotos-ak-snc6/s320x320/168702_164256273625794_5555704_n.jpg)"></div></a>
       <div class="photothumblarge" style="background-image: url(http://sphotos-b.ak.fbcdn.net/hphotos-ak-snc6/s320x320/168702_164256273625794_5555704_n.jpg)"></div>

    Which does not fire the light box, but if you remove the last (repeated div photothumblarge it will work, any ideas how to stop it repeating this div?

    Here is a link of the lightbox not working. http://squrk.com/adrian/?page_id=10

    Please excuse the terrible looking website. I only started it an hour ago.

    Mine operates exactly the same way MrSqurk

    (Also the loading.gif in the plugin is named wrong in the code hence the broken image link top left.)

    It’s something to do with the containing DIV <div id=”fbalbumsync”></div>

    I have removed the front end HTML and pasted in back into the page outside of the ‘fbalbumsync’ div and the lightbox works, but once you drop the HTML for the image back within that div, it breaks.

    Plugin Author Dwain Maralack

    (@dwainm)

    Hi All, thanks for your efforts in trying to solve some of the issues in this plugin. I will have time of next week to look into all the issues.

    Plugin Author Dwain Maralack

    (@dwainm)

    Hi All, thanks for your efforts in trying to solve some of the issues in this plugin. I will have time of next week to look into all the issues.

    I’m getting a lightbox issue as well, but for a different reason. Your script is generating an error “Uncaught TypeError: Cannot read property ‘next’ of undefined ” specifically in the code section “check if there are more image.”

    Here’s the url:

    http://josephdouglashomes.com/home-kitchen-bath-remodeling/remodeling-photos/?fbasid=10151193112937476

    ibits.orgfree.com

    (@ibitsorgfreecom)

    Is there any knows how to solve this problem about lightbox problem. Thank you

    kitcorsa

    (@kitcorsa)

    same issue… lightbox not working, just shows the image in a new browser window.

    kitcorsa

    (@kitcorsa)

    tried commenting out the <div id=”fbalbumsync”> in the facebook-album-sync/photos.php file and this just stops all the images from displaying.

    kitcorsa

    (@kitcorsa)

    sorry thought i’d fixed it but after further test still no luck… did work for a minute

    Markus Henriksson

    (@markushenriksson)

    I managed to get it to work by just forgetting to remove my old lightbox. Hope it helps some of you. http://www.lockrop.net/facebook-album/

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Lightbox’ is closed to new replies.