Support » Plugins and Hacks » LifeStream for PHP4?

LifeStream for PHP4?

  • Hey everyone,

    I’ve been looking for a good LifeStream plugin and finally came across David Cramer’s LifeStream plugin. Unfortunately it doesn’t support PHP4 (nor seem to in the future) but only PHP5. I’ve been looking around here but can’t seem to find a decent one – that looks like David’s formatting wise.

    Does anyone have any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Any reason you can’t switch to PHP5?

    I’ve always learned my SQL doesn’t support MySQL 4 🙂



    I’m having the same problem. How would I go about switching to PHP5?

    PHP4 is dead. Upgrade or find a host that can manage to use a version of software first released over 4 years ago. Yeah, PHP5 is that old.

    Although properly speaking this is a different issue, I’m having a closely related server software version issue, as I’m running MySQL 4 – not 5 (I do have PHP5 though). Just out of curiosity, is MySQL5 that different that it can’t/won’t work?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘LifeStream for PHP4?’ is closed to new replies.