Support » Plugin: License Manager for WooCommerce » license manager php 7.3

  • Resolved cesardiazti

    (@cesardiazti)


    Hello,
    im new and using this really great plugin.
    i have wp 5.4.2 and php 7.2.33.
    i wanted to know if its compatible with php 7.3, 7.4 and wp 5.5 or 5.5.1?
    thanks.

Viewing 1 replies (of 1 total)
  • Plugin Author Drazen Bebic

    (@drazenbebic)

    Hello @cesardiazti

    thank you for your message.

    You should have absolutely no problems with any of those PHP/WordPress versions. If you have any other questions let me know.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.