• Resolved garzant

    (@garzant)


    Hellow,
    This is my first time asking for help here. I’ve been running my own websites for a few years, and I always find the way to customize everything, but this is getting me desperate.

    I’ve been all day looking for information and trying several css combinations but nothing helped.
    I’m trying to put deskpot resolution products into 3 columns (as I select on the customization in the theme), but the template seems to ignore my choices.

    One hint that could help:
    If I choose 1-column for mobile, that’s what every @media view (any width) gets. It’s like the site’s css is configured to only listen to mobile columns options and take them as general options. I just can’t put 3 columns for mobile, it’s just not responsive anymore.

    I though something could be interfering, maybe you can help me figure it out.

    Also, I’ve tried installing the old woocommerce product archive customizer and their other options on the official page. It seems it’s a problem from the theme itself.

    for more information: it’s a customization of the Merch site library from generatepress premium
    GP premium v 1.91
    Generatepress theme 2.4.1

    THANKS

    • This topic was modified 4 years, 3 months ago by garzant.
    • This topic was modified 4 years, 3 months ago by garzant. Reason: more info
    • This topic was modified 4 years, 3 months ago by garzant.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author Tom

    (@edge22)

    Hi there,

    Due to WordPress.org forum rules, we aren’t allowed to help with features in our premium plugin in these forums. Please use our premium support forums: https://generatepress.com/support

    I believe this issue is being caused by your CSS minification/combination, which is being done by a caching plugin. It seems the plugin is ignoring the media query in the CSS resource.

    Thread Starter garzant

    (@garzant)

    Oh sorry!
    But that comment helped indeed! it was css minification! How blind was I!

    Thanks

    Theme Author Tom

    (@edge22)

    No problem! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Library site customization not working’ is closed to new replies.