WordPress.org

Support

Support » Plugins and Hacks » IDB Ecommerce (wpStoreCart 5) » [Resolved] Liberty Reserve plugin not working !!

[Resolved] Liberty Reserve plugin not working !!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author jquindlen

    @jquindlen

    Sounds like a permission issue. Try changing permissions on the file to 755 and see if that resolves the issue for you.

    Didn’t resolve the issue

    Honestly, how can you help me? Even on your own website the LR plugin does not work….

    Plugin Author jquindlen

    @jquindlen

    I was not aware that it stopped working on my site. It had been a few weeks since I made a Liberty Reserve sale, and it was working then.

    Apparently there was some change, but I was able to fix the issue.

    You can either get the upgrade from us, or you can edit line 145 of wpsc-liberty-reserve.php and delete this line:

    $myLibertyReserve->setMethodGet();

    That will fix it.

    I deleted the line 145 but still not working. Please give me the upgrade thx (1malkram1@gmail.com)

    Plugin Author jquindlen

    @jquindlen

    I’ve sent it. If for some reason it doesn’t work, please activate PayPal and see if you make it past that screen. Note that Liberty Reserve payments are functioning correctly now on wpStoreCart.com with the new patch. Regardless, I’ll make sure this issue gets resolved for you. Thanks for your help and patience.

    Alright, everything is OK now, to those who had the same problem, after having updated your plugin, tick “No” to “Use as final checkout” when you add the “Cart/Checkout” widget cause the “Pay with LR” button on the widget won’t work but the one on the checkout page will. Thanks for fixing the issue.

    I closed the dispute in PayPal (I opened it because I had no replies from you after 10 days..)

    Plugin Author jquindlen

    @jquindlen

    Thanks for letting me know about the widget checkout button not working. I will look into it and see if I can patch that as well.

    Plugin Author jquindlen

    @jquindlen

    and thanks for your help and patience altogether! It is much appreciated 😉

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Liberty Reserve plugin not working !!’ is closed to new replies.
Skip to toolbar