Support » Plugin: WP Super Cache » Leverage Browser Caching = 0

  • My GT Mextrix report gives Leverage Browser Caching a score of 0 (F). I’m using WP-Super-Cache. I found advice to add this to my .htaccess file at the top to fix this problem.

    ## EXPIRES CACHING ##
    <IfModule mod_expires.c>
    ExpiresActive On
    ExpiresByType image/jpg “access 1 year”
    ExpiresByType image/jpeg “access 1 year”
    ExpiresByType image/gif “access 1 year”
    ExpiresByType image/png “access 1 year”
    ExpiresByType text/css “access 1 month”
    ExpiresByType text/html “access 1 month”
    ExpiresByType application/pdf “access 1 month”
    ExpiresByType text/x-javascript “access 1 month”
    ExpiresByType application/x-shockwave-flash “access 1 month”
    ExpiresByType image/x-icon “access 1 year”
    ExpiresDefault “access 1 month”
    </IfModule>
    ## EXPIRES CACHING ##

    Does this work and where exactly to I insert this? At the very top? Does my host (Bluehost) need to do anything?

    Thank you for any help!

    • This topic was modified 2 years, 9 months ago by  beetnikwapa.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Just open the .htaccess-File in your wordpress-folder and insert this at the bottom.

    Hi NDDT,

    I’m getting errors. Where exactly do I put it in the bottom and do I need both ## on each side of both “expires caching”?

    Thank you so much for your help!

    Why wouldn’t wp super cache address this question of .htaccess? It seems super important to the success of the plugin

    Well i have the same issue with Wp Super cache is activate and all the options are ON but i didn’t find any code in the htaccess from Wp super cache..

    Gzip and Browser Leverage cache are showing “F” Grade

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Leverage Browser Caching = 0’ is closed to new replies.