Support » Installation » [Resolved] 2.8 no pulldown menus, can’t move dashboard items, can’t edit post tags

[Resolved] 2.8 no pulldown menus, can’t move dashboard items, can’t edit post tags

  • Upgrade method: subversion
    – deactivating all plugins, currently only akismet activated
    – downloaded source from site and copied wp-admin and wp-includes manually.


    – no pull down menus in admin dashboard (all other admin pages do work)
    – cannot move dashboard items around
    – when editing an existing post, I cannot edit tags

    maybe more, but not yet found

Viewing 15 replies - 1 through 15 (of 15 total)
  • Disabled Gears?

    Deleted wp-includes and wp-admin folder before manually uploading the 2.8 versions of those files?

    Don’t use gears, but didn’t delete those directories (since the svn upgrade doesn’t mention that)

    Will try.

    Also clear browser cache and cookies.

    Nope, did not do the trick, unfortunately.

    My installation is also broken after an upgrade. No content is loaded, just a blank page. (both, blog and admin section)

    Tried following,

    • automatic upgrade at first, blank page loads
    • manual upgrade, blank page loads,
    • disabled plugins,
    • disabled themes,
    • disabled .htaccess,
    • cleared browser cache,
    • cleared cookies.

    I am unfortunately not allowed to see “access” logs from apache server, so don’t really know what message is thrown out. Did try to override error reporting thru .htaccess and PHP itself by using following code in my index.php

      ini_set("display_errors", 1);

    Also tried,

    define('WP_DEBUG', true);

    Nothing worked. What’s funny about all this is, that “beta 2” worked just fine.

    Hmmm, I’m getting a 403 error (access denied) for this script:

    /wp-admin/load-scripts.php?c=1&load=hoverIntent,common,jquery-color,wp-ajax-response,wp-lists,jquery-ui-core,jquery-ui-resizable,admin-comments,jquery-ui-sortable,postbox,dashboard,plugin-install,thickbox,media-upload&ver=<some number>

    Maybe that’s the bugger?

    Why would I not have access rights to that script?

    I expect any one of these in my .htaccess doing it:

    RewriteCond %{query_STRING} ix [NC]
    RewriteRule \.php$ – [F]

    RewriteCond %{query_STRING} iz [NC]
    RewriteRule \.php$ – [F]

    Anyone can comment on this?

    This one did it:

    RewriteCond %{query_STRING} iz [NC]
    RewriteRule \.php$ – [F]

    /wp-admin/load-scripts.php?c=1&load=hoverIntent,common,jquery-color,wp-ajax-response,wp-lists,jquery-ui-core,jquery-ui-resizable,admin-comments,jquery-ui-sortable,postbox,dashboard,plugin-install,thickbox,media-upload&ver=<some number>

    No idea why I put that in my .htaccess anyway (has been a long time ago and it never seemed to bother me).

    So my problem is solved 🙂

    I wouldn’t mark this topic, as “solved” as it’s only the initial posters problem that’s solved. The topic title, urges for all different problems caused by 2.8–Which are obviously many. So it’s not solved, just yet.

    Oke, changed it back.

    Actually, I’ve changed the topic title, and I’m going to mark this as resolved as there’s already many threads about 2.8 problems.

    My dashboard has no options on the left side> Can not add anything: posts, comments, tags, etc

    La M


    Likewise, getting the same problem in the Widgets dashboard: can’t add or remove widgets from the sidebar since upgrading to 2.8.

    Webpage error details


    Message: Permission denied
    Line: 19
    Char: 27021
    Code: 0
    URI: http://mydomain.co.uk/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=d24248fe4b0cd62086633fd42ef1019b

    Not sure if the problem has been solved, but I posted this just tonight….I have a customer whom I uploaded the Lifestyle theme to several months ago. She emailed me tonight that she was trying to post something and when she opened the dashboard she saw this


    Not sure how to help her, ANY and ALL assistance would be GREATLY appreciated!

    I’ve got the same issue across two WordPress installs. Clearing browser doesn’t seem to solve the problem. What is the cause of this?

    Another clue, the little plug ins for news about WordPress say JavaScript is not enabled, when it it.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] 2.8 no pulldown menus, can’t move dashboard items, can’t edit post tags’ is closed to new replies.