WordPress.org

Forums

[resolved] 2.8 no pulldown menus, can't move dashboard items, can't edit post tags (16 posts)

  1. Peter Boosten
    Member
    Posted 5 years ago #

    Upgrade method: subversion
    Tried:
    - deactivating all plugins, currently only akismet activated
    - downloaded source from site and copied wp-admin and wp-includes manually.

    Symptoms:

    - no pull down menus in admin dashboard (all other admin pages do work)
    - cannot move dashboard items around
    - when editing an existing post, I cannot edit tags

    maybe more, but not yet found

  2. MichaelH
    Member
    Posted 5 years ago #

    Disabled Gears?

    Deleted wp-includes and wp-admin folder before manually uploading the 2.8 versions of those files?

  3. Peter Boosten
    Member
    Posted 5 years ago #

    Don't use gears, but didn't delete those directories (since the svn upgrade doesn't mention that)

    Will try.

  4. MichaelH
    Member
    Posted 5 years ago #

    Also clear browser cache and cookies.

  5. Peter Boosten
    Member
    Posted 5 years ago #

    Nope, did not do the trick, unfortunately.

  6. Nihad
    Member
    Posted 5 years ago #

    My installation is also broken after an upgrade. No content is loaded, just a blank page. (both, blog and admin section)

    Tried following,

    • automatic upgrade at first, blank page loads
    • manual upgrade, blank page loads,
    • disabled plugins,
    • disabled themes,
    • disabled .htaccess,
    • cleared browser cache,
    • cleared cookies.

    I am unfortunately not allowed to see "access" logs from apache server, so don't really know what message is thrown out. Did try to override error reporting thru .htaccess and PHP itself by using following code in my index.php

    error_reporting(E_ALL);
      ini_set("display_errors", 1);

    Also tried,

    define('WP_DEBUG', true);

    Nothing worked. What's funny about all this is, that "beta 2" worked just fine.

  7. Peter Boosten
    Member
    Posted 5 years ago #

    Hmmm, I'm getting a 403 error (access denied) for this script:

    /wp-admin/load-scripts.php?c=1&load=hoverIntent,common,jquery-color,wp-ajax-response,wp-lists,jquery-ui-core,jquery-ui-resizable,admin-comments,jquery-ui-sortable,postbox,dashboard,plugin-install,thickbox,media-upload&ver=<some number>

    Maybe that's the bugger?

    Why would I not have access rights to that script?

  8. Peter Boosten
    Member
    Posted 5 years ago #

    I expect any one of these in my .htaccess doing it:

    RewriteCond %{query_STRING} ix [NC]
    RewriteRule \.php$ - [F]

    RewriteCond %{query_STRING} iz [NC]
    RewriteRule \.php$ - [F]

    Anyone can comment on this?

  9. Peter Boosten
    Member
    Posted 5 years ago #

    This one did it:

    RewriteCond %{query_STRING} iz [NC]
    RewriteRule \.php$ - [F]

    /wp-admin/load-scripts.php?c=1&load=hoverIntent,common,jquery-color,wp-ajax-response,wp-lists,jquery-ui-core,jquery-ui-resizable,admin-comments,jquery-ui-sortable,postbox,dashboard,plugin-install,thickbox,media-upload&ver=<some number>

    No idea why I put that in my .htaccess anyway (has been a long time ago and it never seemed to bother me).

    So my problem is solved :-)

  10. Nihad
    Member
    Posted 5 years ago #

    I wouldn't mark this topic, as "solved" as it's only the initial posters problem that's solved. The topic title, urges for all different problems caused by 2.8--Which are obviously many. So it's not solved, just yet.

  11. Peter Boosten
    Member
    Posted 5 years ago #

    Oke, changed it back.

  12. MichaelH
    Member
    Posted 5 years ago #

    Actually, I've changed the topic title, and I'm going to mark this as resolved as there's already many threads about 2.8 problems.

  13. ldhawks
    Member
    Posted 5 years ago #

    My dashboard has no options on the left side> Can not add anything: posts, comments, tags, etc

  14. La M
    Member
    Posted 5 years ago #

    Likewise, getting the same problem in the Widgets dashboard: can't add or remove widgets from the sidebar since upgrading to 2.8.

    Webpage error details

    load-scripts.php

    Message: Permission denied
    Line: 19
    Char: 27021
    Code: 0
    URI: http://mydomain.co.uk/wp-admin/load-scripts.php?c=1&load=jquery,utils&ver=d24248fe4b0cd62086633fd42ef1019b

  15. inkedujour
    Member
    Posted 5 years ago #

    Not sure if the problem has been solved, but I posted this just tonight....I have a customer whom I uploaded the Lifestyle theme to several months ago. She emailed me tonight that she was trying to post something and when she opened the dashboard she saw this

    http://senomesdesigns.com/errormsgs/websitedashboard.JPG

    Not sure how to help her, ANY and ALL assistance would be GREATLY appreciated!

  16. lschofield
    Member
    Posted 5 years ago #

    I've got the same issue across two WordPress installs. Clearing browser doesn't seem to solve the problem. What is the cause of this?

    Another clue, the little plug ins for news about WordPress say JavaScript is not enabled, when it it.

Topic Closed

This topic has been closed to new replies.

About this Topic