WordPress.org

Support

Support » Reviews » Lets me stay up to date and use WP

Lets me stay up to date and use WP

  • visionviper
    Member

    @visionviper

    I had set up a brand new server with no idea at the time that PHP 5.5.x wasn’t really supported in WordPress 3.6.x. This plugin not only works great on multiple sites where I use it, including older sites that I migrated to this new server, but it’s pretty straight forward and simple to set up.

  • The topic ‘Lets me stay up to date and use WP’ is closed to new replies.