Support » Plugin: Tutor LMS - eLearning and online course solution » Lessons Page appears full widh in Elementor Pro

  • Resolved tritongr

    (@tritongr)


    Hi

    I use Elementor Pro (mainly for Headers and Footers) but the Lessons page appears in full width making this part of Tutor LMS completely out of the rest design.

    I don’t need any editing on the Lessons page layout. Simply to fit it on the default Elementor template ~1200px wide.

    Tried to target lessons pages with Elementor Theme builder choosing for Display Conditions the Lessons and including the Post Content widget inside the main section, but didn’t work.

    This has nothing to do with the Tutor LMS Elementor Add on which addreses the Cource page layout.

    Any solution around this?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • ardaniela

    (@ardaniela)

    tutor solo permite editar la pagina de cursos, para editar cualquier otro aspecto fuera de ahí te tocará usar css en el agregado de tu tema, o editar el plugin directamente en los estilos

    Thread Starter tritongr

    (@tritongr)

    If I disable Elementor Pro and use only a classic theme like OceanWP then Lessons page appears correctly within theme’s margins and padding.

    I think tha main problem is that Lesson’s page can’t be edited in backend so you can’t change the Post Attribute “Template” to Default template or Elementor full or anything else.

    Plugin Support Shibbir Ahmed

    (@creativeartbd)

    Hello @tritongr

    As the main container has the .tutor-wrap class and appplied 100% as width so try to override this style by using following CSS code:

    .tutor-wrap {
        width: 1200px;
        margin: 0 auto;
    }

    let me know if it’s working for you.

    Kind Regards.

    Thread Starter tritongr

    (@tritongr)

    Hi.

    That didn’t work but this one yes:

    
    .tutor-single-lesson-wrap {
        width: 1200px ;
        margin: 0 auto;
    } 
    

    Thanks a lot for the idea. Problem solved.

    Plugin Support Shibbir Ahmed

    (@creativeartbd)

    Hello @tritongr

    Happy to hear that its solved 🙂

    Kind Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.