Support » Plugin: LifterLMS » Lesson Resources, Author Picture, Edit Course Content (with video)

  • Resolved pranadacom

    (@pranadacom)


    Hi,

    1. How do I add “Lesson Resources”? On the LifterLMS demo they appear at the bottom of each Lesson.

    2. The Author picture for my course is flush left, while all examples in your demo and elsewhere are centered. How do I get the picture to be centered. http://www.pranadacomtois.com/course/discovering-the-truth-power-of-bhakti/

    3. In all your demo videos, in the Edit Course screen, you show a LifterLMS icon in the upper right hand part of the screen. As well there is “Course Information” and “Course Instructor” below the course description text box.

    I do NOT have the icon or the “Course Information” and “Course Instructor” in the Edit Course screen. (Note: “Course Information” and “Course Instructor” do show up on the site for the user/visitor, but I want to edit those in the back end). See video of this here: https://www.dropbox.com/s/78qij242r4pmf5f/LifterLMS%20video.mp4?dl=0

    Thank you for your help or for guiding me where I can get information. I searched for answers before writing.

    • This topic was modified 5 months, 1 week ago by pranadacom.
    • This topic was modified 5 months, 1 week ago by pranadacom.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Natalie

    (@nrherron)

    Hi @pranadacom,

    1.) I believe these were just linked pages that were manually put into the courses, there’s no block to add them.
    2.) There’s some CSS in your Theme that seems to be overriding the icon settings. If you add this Custom CSS it should undo the Theme setting and have the image centered:

    img#grav-01e84971aa9b9319b8edd0be7eaaa1d7-0{
    float: unset;
    }

    3.) Thank you for the video. You’re not seeing the rocket icon because you’re using the Classic editor, so these settings are going to be set a little differently. First, the course instructor is located where you scroll down. On your screen it looks like Instructor is right under the Simple CSS box. As for the course information you will add this under the blue General Tab and on the Classic Editor sidebar with course categories, tags, and tracks.

    I hope this helps!

    Let us know if you have further questions!

    Thanks and take care,

    This is great Natalie. Thanks.

    pranadacom

    (@pranadacom)

    Hi Natalie,

    I have a second instructor and her picture is not centering even though I have added the CSS code you gave me. This is the page with the problem: http://www.pranadacomtois.com/course/journey-into-the-heart-of-bhakti/

    Here’s a screenshot of the backend where I added the CSS. https://www.dropbox.com/s/o1u4rzw7l962miy/Second%20Instructor%20not%20centered.PNG?dl=0

    Plugin Support Natalie

    (@nrherron)

    Hi @pranadacom,

    You can try this CSS: .llms-instructor-info .llms-instructors .llms-author .avatar { float: unset; }

    This is a little more general with the selectors and should affect all the instructor images going forward.

    Let us know if this helps!

    Thanks and take care,

    Yes! Perfect. You’re a gem.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.