Support » Plugin: Forminator - Contact Form, Payment Form & Custom Form Builder » The survey results are only displayed for a second

  • Resolved ignace72

    (@ignace72)


    Good evening to all.
    The survey results are only displayed for a second and are replaced by the questions.
    Can you help me?
    Thank you.

    • This topic was modified 8 months ago by ignace72.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Nebu John – WPMU DEV Support

    (@wpmudevsupport14)

    Hi @ignace72,

    I hope you are keeping well today.

    I checked the mentioned issue at my end but could not replicate it. Please check the following screenshot: https://ibb.co/tb8zYbn

    Please confirm if you have managed to fix the issue.

    Kind Regards,
    Nebu John

    Thread Starter ignace72

    (@ignace72)

    Good evening, Nebu John.
    Thank you for asking. It’s okay, I’m struggling with my parents’ Windows 10.
    Thanks for your quick response.
    I saw your capture and tried the survey with Opera web browser, and there I have the same result as your capture.
    So I guess it must be a Firefox extension causing my problem.
    I’ll clean it up and put the name of the extension causing the problem on this thread.

    Thread Starter ignace72

    (@ignace72)

    I deleted my Firefox profile, and it works, but as soon as I install an extension (any extension), the problem occurs. I have the same problem with the Chromium web browser.

    Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @ignace72

    I checked your page but couldn’t find the Form anymore, could you please create a temporary page and add the form to it so we can try to replicate it once again?

    Best Regards
    Patrick Freitas

    Thread Starter ignace72

    (@ignace72)

    Hello, Patrick.
    Sorry, but I had removed the form because without the results, a survey has less interest.
    I created a new page with the form and it worked fine (the results were still displayed).
    So I put the form back in my original article and the form works perfectly.
    It works as well on Firefox as on Chromium with all my usual extensions installed.
    The problem is solved I do not know by what divine force.
    Thank you for your help and reactivity.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘The survey results are only displayed for a second’ is closed to new replies.