WordPress.org

Forums

Leopard Admin
leopard-admin Not Work for WP 3.3 (2 posts)

  1. pondoo
    Member
    Posted 3 years ago #

    leopard-admin Not Work for WP 3.3

    http://wordpress.org/extend/plugins/leopard-admin/

  2. I would think not.

    Compatible up to: 2.5
    Last Updated: 2008-4-28

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Leopard Admin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic