WordPress.org

Forums

Len Slider
[LenSlider] Homepage link goes to attachment instead of page (4 posts)

  1. seanbelly
    Member
    Posted 2 years ago #

    Hi Igor,

    I've run into a strange problem:

    The slider on the homepage has links to all internal pages.
    For some reason now that the site is online and not local, when you click the links it takes you to the proper url, but the page is now an attachment page, not a WP page.

    Instead of the normal page structure I get this:

    Link Title
    By author | Published December 1, 2012 | Full size is × pixels | Edit

    Link Title
    Link Title

    11865064cc=>0
    Bookmark the permalink. Edit
    Leave a Reply

    Any idea why this is happening?

    Thanks,
    -Sean

    http://wordpress.org/extend/plugins/len-slider/

  2. seanbelly
    Member
    Posted 2 years ago #

    I've figured out that if the slider title link is the same as the page title, the slider creates an attachment page which writes over it.

    I'm not sure if it's a bug, or my coding...

  3. Igor Sazonov
    Member
    Plugin Author

    Posted 2 years ago #

    Hi, Sean!
    Really, I dont understand 100% of problem with first post about local and not-local site.
    About second post: do you mean about %ls_title% the same as post/page title - WP makes new attachment?
    May be this is my bad english..)

  4. seanbelly
    Member
    Posted 2 years ago #

    Hi Igor,
    Sorry, I meant I was working locally on my computer before uploading to a server.
    Yes, the second part is what I meant.
    My workaround was to create new pages with a slightly different name that the %ls_title% title.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Len Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic