Support » Plugin: Leira Letter Avatar » Leira Letter Avatar plugin supports latest version of PHP?

  • Resolved Rodrigo

    (@vejapixel)


    Hello guys,

    I need to update my site’s PHP to a newer version, so I would like to know what PHP version your plugin supports.
    Wordpress is recommending a minimum version of 7.4. Does your plugin support this version?

    Thank you!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Ariel

    (@arielhr1987)

    Plugin supports PHP version 5.4 or higher.
    You can update your PHP installation

    Thread Starter Rodrigo

    (@vejapixel)

    Thank you Ariel.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.