WordPress.org

Forums

MesoColumn
[resolved] left and right space gone after update (8 posts)

  1. maktechblog
    Member
    Posted 1 year ago #

    first of all, i would like to thank you for adding google Markup schema support, but after updating the theme

    left and right side spaces are gone. Text starts from left starting point only. previously there were some spaces after text would start. but now its messed up. ON mobile site it looks great but on Firefox it is not showing properly.

    check screenshot here
    my website is : maktechblog.com

    please help..

  2. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    look pretty much the same to me in all browser, the same margin before text is there.. ;/ even the screenshot had image->margin->text

    or do you mean your desktop left and right SCREEN size??

  3. Keyti_Kurt
    Member
    Posted 1 year ago #

    Hi, Richie! I like your theme, thank you so much!
    I have the same problem about desktop: big screen size.
    How can I fix it? Thank you.

  4. maktechblog
    Member
    Posted 1 year ago #

    no, margin is not same again..

    This is how it looked earlier.

    this is how it looked now

    there is some issues with margins only... on desktop this problem arise.
    earlier version didn't have this problem

  5. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    ah..i think its in style.css, scroll down to bottom and find

    /* Desktop 1440px - modern larger monitor ----------- */
    @media only screen and (min-width:1440px) and (max-width:1920px) {
    footer .innerwrap , header .innerwrap, #bodywrap, .innerwrap-custom-header, #main-navigation .innerwrap {
    margin: 0px auto;
    padding: 0px;
    max-width: 1750px;
    width:auto;
    }
    }

    edit the max-width to 1400px

    a user suggest larger max-width increase cause most people using large screen now..figures its not a benefial for all...:)

  6. Keyti_Kurt
    Member
    Posted 1 year ago #

    Yes, thank you very much. I tried before, the size decreased, but not like the initial screen. I'll try to further reduce. I have a big screen, but visual convenient less screen. :)

  7. Richie KS
    Member
    Theme Author

    Posted 1 year ago #

    add this to theme option->custom css till the next update

    @media only screen and (min-width:1440px) and (max-width:1920px) {
    footer .innerwrap , header .innerwrap, #bodywrap, .innerwrap-custom-header, #main-navigation .innerwrap {max-width: 1400px !important;}
    }
  8. maktechblog
    Member
    Posted 1 year ago #

    thanks it worked....now problem is solved

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags