Support » Plugin: Resume Submissions & Job Postings » Leave a Reply – Comments – Need to turn off on Job Listing Page

Viewing 4 replies - 1 through 4 (of 4 total)
  • Did you try adding

    .postmetadata {
    display:none; }

    or

    .comments-box {
    display:none; }

    to the custom css box?

    I used

    .author-box {
    display:none; }

    to get rid of the Author.

    Thank you for the reply, where do I add this code?
    Which page in the editor under appearance in wordpress, which template?

    style.css ?

    I added all three to my style.css page and still see the leave a reply comment box on the bottom of all job postings.

    http://www.gtechassociates.net/job-postings/sr-lte-system-test-engineer

    I added this:

    }

    .comments-box {
    display:none; }

    }

    .postmetadata {
    display:none; }

    }

    .author-box {
    display:none; }

    }

    All comment boxes still appear.
    People are leaving weird comments, please help.
    Thanks!

    Melissa Berschens

    yes. You would add them to you main stylesheet. At the end of style.css

    i am having the same problem .Icannot turn off the comment area and archieve sidebar in the page where i’m using RSJP plugin .
    Thanks
    nls

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Leave a Reply – Comments – Need to turn off on Job Listing Page’ is closed to new replies.