WordPress.org

Forums

Leave a reply comments (5 posts)

  1. UNHYOLO
    Member
    Posted 2 years ago #

    I am having trouble deleting the "leave a reply" at the bottom of all of my pages on wordpress. I have watched endless amounts of videos and cannot figure this out. Can someone please help? Also I am unable to save or update any plugins or widgets which is another problem that I am encountering because I was trying to uncheck the "leave a comment box" under my quick edit for pages but for some reason I cannot update. Please help!

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. UNHYOLO
    Member
    Posted 2 years ago #

    If I deactivate all the plugins and reactivate them 1 by 1 will they keep all of my material in them or will I lose all the material? Thank you

  4. rocketman7k
    Member
    Posted 2 years ago #

    No you will not because the information (material) is stored in a database. You would lose your information (possibly) if you deleted the plugins.

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    Actually, if you delete plugins, the info will probably remain in the database. It's the deletion of the plugin via the WordPress interface that triggers the removal of data in some of the better plugins.

Topic Closed

This topic has been closed to new replies.

About this Topic