Support » Fixing WordPress » Leave a comment goes to my website home page

Viewing 4 replies - 1 through 4 (of 4 total)
  • It looks like you might need to update your permalink structure. All of your links require /blog/ to be in front of them.

    (The site is here for anyone looking to help http://customirononpatches.com/blog/ )

    Permalinks aren’t my specialty, but you can try doing this:

    Go to ‘Settings > Permalinks’. In the ‘Custom Structure’ text box, add the following:

    /blog/%postname%/

    I think we are very close. It links to the correct directory /blog/tileofthearticle, but the page is not found. Any ideas?

    Do you know if you are on a Windows or Linux hosting package? A Windows server needs a workaround for /%postname%/ to work on its own.

    You could also try setting your home page to http://customirononpatches.com/blog/ in your General Settings.

    You fixed me…..I didn’t have the home page set with the subdirectory /blog……Thank you soooooo much!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Leave a comment goes to my website home page’ is closed to new replies.