Support » Plugin: AMP for WP - Accelerated Mobile Pages » Leave a Comment Button

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hey @epubpress

    you can turn off comments on AMP version of your website by the following way.

    Go to AMP settings > Getting Started > Design > Click on Launch Post Builder > Select AMP in Customizer > In the left sidebar you can see an option to unselect Comments. Click on that, then click on save & publish.

    Please refer to this screenshot > http://take.ms/u7RYY

    Hope it helps.

    Let me know if you have any more questions.

    Thread Starter John Kirkpatrick

    (@epubpress)

    Hi,

    Thanks for the response.

    However, I already have that option deselected. On the Customizer itself it doesn’t show the Comments Box but on the site it’s still there on the /amp version.

    Thanks

    John

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @epubpress

    That’s really strange.

    However, we have one more solution for you. Kindly paste the below CSS Code in Design settings.

    Go to AMP settings > Getting Started > Design > Custom CSS which can be seen at the bottom of Design Section

    Copy the below CSS Code. This will do the job.

    .comment-button-wrapper{
      display:none;
    }

    Let me know if you have any more questions.

    • This reply was modified 4 years, 9 months ago by ampforwp.
    Thread Starter John Kirkpatrick

    (@epubpress)

    Sorted now. Thanks for your help.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @epubpress

    Happy to hear.

    Is there anything I can help you with?

    If you have any questions, if you need any help, feel free to get back to us. We are always here to help you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Leave a Comment Button’ is closed to new replies.