Support » Plugin: LearnPress - WordPress LMS Plugin » LearnPress version 2.1.4 rising Warning

  • Resolved Niloy

    (@im_niloy)


    Hello Team,
    I have an Education premium theme into TF and few of buyers are email me today for this warning into their sites.
    and this error appears when they update the learnpress plugin into 2.1.4
    Warning: Creating default object from empty value in G:\Xampp\htdocs\tf\academic\wp-content\plugins\learnpress\inc\lp-init.php on line 228
    screenshot > http://prntscr.com/ecxsbm

    I personally check it by switching the theme and the error is still visible.
    could you please help me with this issue.
    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Niloy,

    I had the same issue after updating to 2.1.4, That line mentions WP_CACHE but I dont know what is the issue.

    What I did to solve it was downgrade Learnpress to 2.1.3

    Good luck

    okay, so it’s only display the warning wp_debug will true in wp-config.php file.
    define(‘WP_DEBUG’, true);

    Plugin Author Lee

    (@leehld)

    Hello @niloy and @designium,

    Please give me more details about your issue. What page you give it? I checked version 2.1.4 and didn’t see the warning as you said.

    Best Regards,

    Lee

    Plugin Author Lee

    (@leehld)

    Hello @im_niloy and @designium,

    Learnpress version 2.1.4.1 just released, please update the new version of plugin to fix the issue you have.

    Best Regards,

    Lee

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘LearnPress version 2.1.4 rising Warning’ is closed to new replies.