Support » Plugin: Dashing Memberships » Learndash 3 with WordPress 5.2

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi fantasticxarhs,

    Thanks for letting us know about your experience of this. We’re looking into it!

    Hi again,

    So we’ve looked into this issue and were not able to replicate the problem you’re experiencing with having our plugin installed with LearnDash 3.X (currently their latest) and WordPress 5.2.

    I’d recommend you turn on debugging on your site to see if you can generate the precise error.

    Thanks

    • This reply was modified 3 months, 4 weeks ago by  ruess.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.