Support » Plugin: WordPress Leads » Leads 2.7.3 is broken with WP 4.6.1

  • Resolved Sanapaino

    (@sanapaino)


    Leads 2.7.3 is broken with WP 4.6.1. Unfortunately I didn’t have the opportunity or time to capture the error message but it had something about missing settings. Not really helpful, I know. Sorry. Rolled Leads back to 2.7.0 and everything seems to be ok.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Leads 2.7.3 is broken with WP 4.6.1’ is closed to new replies.