Support » Plugin: The Ultimate Video Player For WordPress - by Presto Player » Le hace falta Compatibilidad con anuncios VAST y VPAID

  • Jhon Kollheny

    (@jhonkollheny)


    A pesar de tener la gran limitante de que le hace falta Compatibilidad con anuncios VAST y VPAID; es un gran Plugin. El día que hagan posible estas compatibilidades se CONVERTIRÁ el el REPRODUCTOR DEFINITIVO.

Viewing 1 replies (of 1 total)
  • paulam11

    (@paulam11)

    Thank you so much for this 5-star review. We appreciate you being a customer and helping share the word about us.

    We’re here for you anytime.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.