Support » Plugin: Next Active Directory Integration » LDAP working, LDAPS not connecting

  • Resolved mlourenserasmus

    (@mlourenserasmus)


    I’m able to connect fine using ldap.

    The site is running on https and i’m receiving a certificate from the ldap server/domain controller.

    I’m actually able to connect from the webserver to ldap using ldp.exe and binding with the service account.

    When I configure LDAPS it’s simply not able to connect. error logs below:

    Creating adLDAP object failed. exception ‘adLDAPException’ with message ‘Bind to Active Directory failed. Either the LDAPs connection failed or the login credentials are incorrect. AD said: Can’t contact LDAP server’ in C:\inetpub\wwwroot\

    I know the login credentials are correct because I can connect with them when using LDAP. only LDAPS is the problem.

    the log from authentication test:

    Username for the sync user does not contain a correct suffix. If the connection to the ad fails, this could be the cause. Please make sure you have added all UPN suffixes to the configuration tab User -> Account suffix.

    Authentication for user ‘svc-wordpress’ failed because: Can’t contact LDAP server

    Login for Credentials={login=’svc-wordpress@domain.co.za’,sAMAccountName=’svc-wordpress’,userPrincipalName=’svc-wordpress@domain.co.za’,netbios=”} failed: none of the suffixes succeeded

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.