Support » Plugin: Active Directory Employee Listing » LDAP Modules

  • Resolved Jason

    (@jasonjasonweedcom)


    I have util_ldap & mod_authnz_ldap as loaded modules in PHP. I also have ldap & ldaps as protocols in PHP.

    However, I still get this error:

    LDAP Not Supported
    Your PHP configuration does not appear to support LDAP connections; therefore, the Active Directory Employee List plug-in will not work at all. It is recommended that you deactivate the plug-in until you are able to update your PHP configuration to support LDAP.

    What might I be missing to get this to activate correctly?

    Thanks

    http://wordpress.org/extend/plugins/active-directory-employee-list/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘LDAP Modules’ is closed to new replies.