Support » Plugin: Speed Booster Pack ⚡ PageSpeed Optimization Suite » Lazy Loading removes/hides images incorrectly

  • Resolved spikeycactus

    (@spikeycactus)


    Hi,

    Firstly… I know this feature is in BETA so flagging mainly for feedback purposes in case it helps as part of BETA testing.

    I’m currently using Site Origin Page Builder, with the “North” theme, and noticed that images on certain pages vanished from view when I downloaded and activated the Speed Booster Pack plugin.

    After some investigation, I tracked the issue down to the Lazy Loading feature. Disabling it, re-enabled the images.

    It would be great if you could fix this as it would be nice to be able to enable lazy loading.

    Thanks
    Kieran

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi Kieran,

    Thank you for contacting us.

    Firstly… I know this feature is in BETA so flagging mainly for feedback purposes in case it helps as part of BETA testing.

    Yes that is correct. Reporting any issues with Lazy Loader will help the developers troubleshoot any findings by the users.

    I’m currently using Site Origin Page Builder, with the “North” theme, and noticed that images on certain pages vanished from view when I downloaded and activated the Speed Booster Pack plugin.

    Just out of curiosity, did you do a theme test? For example: Did you test one of WordPress default themes like Twenty Nineteen? This will confirm if it is a theme related issue or not.

    After some investigation, I tracked the issue down to the Lazy Loading feature. Disabling it, re-enabled the images.

    If you don’t mind, can you provide the steps you took to investigate this issue?

    Thank you for your attention.

    Plugin Author optimocha

    (@optimocha)

    Hi @spikeycactus,

    Is there any chance that you’re using another lazy loading plugin (or a theme/plugin feature of lazy loading) in your website?

    Hi @optimocha
    No, not that I’m aware of. Sorry.

    Plugin Author optimocha

    (@optimocha)

    @spikeycactus can you send us the link of the website you’re having issues with? If you don’t want to reveal it here, we can talk via email: https://optimocha.com/contact/

    Plugin Author optimocha

    (@optimocha)

    Hi @spikeycactus,

    I’m marking this topic as resolved but remember to contact us from our website, like I said earlier:

    https://optimocha.com/contact/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Lazy Loading removes/hides images incorrectly’ is closed to new replies.