Support » Plugin: Lazy Load for Videos » Lazy Load messing up alignment of video posts

  • Hi Kevin,

    thanks for your great effort on this amazing plugin. Recently I noticed a alignment issue with the plugin on my site. The activation of the plugin misplaces the disclaimer and lets videos overlay each other. Disabling the plugin solves the issue. Screenshots can be found here: *.png

    https://1drv.ms/u/s!AqLnXyWYA2B74Vuv2qTJVXj5oAS2?e=q6vjwp

    I disabled the plugin for now, just because it solves the issue. Due to privacy reasons for the sites visitors I would like to reactivate it, once the issue is solved. You can contact me anytime if you need me to provide further information or reactivate the plugin for you to check out.

    info @ betaflight . de

    Thanks for your time!
    Best regards,

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author kevinweber

    (@kevinweber)

    Hi,
    thanks for reaching out and sharing the screenshots. I’ve tried to reproduce the issue without success and therefore I have to assume that the issue is specific to a conflict between your theme or some other plugin and my plugin. In particular, I’m seeing on the page that you shared that the iframe is surrounded by elements with class names “responsive-video-wrap clr” and “fluid-width-video-wrapper”. The one element has a custom style “padding-top: 56.25%;”. Those styles could be conflicting with the Lazy Load for Videos styling and there might be a solution to solve this with some custom CSS changes. Hopefully that helps and you can ask some web developer to figure out what CSS to change.
    Best regards,
    Kevin

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.