Support » Plugin: W3 Total Cache » Lazy Load Bug

  • Resolved serdarwork

    (@serdarwork)


    Hello Marko,

    Although page is fully loaded, some images don’t appear. I just recorded a video in order to show you.

    https://yadi.sk/i/zN6jra8rTyXE2Q

    Please focus only on “Feel just like a mobile app” field. This image on the page doesn’t appear. The bug might be related to the mp4 videos on the page but I’m 100% sure that the page was fully loaded. Before the screen record, I waited long time to check whether it is loaded or not.

    I found this bug interesting because If you lock your phone’s screen and then unlock it again, the image will appear.

    Mobile device: Iph7
    Browser: Google Chrome

    Thanks in advance,
    Regards.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @serdarwork

    Thank you for your inquiry and I am happy to assist you with this.
    I’ve inspected your website and I can see that the image you are referring to is lazy-loaded.
    Then I’ve tried to open that page on Desktop browsers: Chrome, Firefox, IE, Safari and I could not see the issue.
    I’ve also opened the same page on both Android and iPhone (Chrome, Opera, Firefox) And still could not replicate the issue. The image is fully loaded.
    There is a possibility that the page was cached before if you have had some lazyload conflict. Can you try opening the page in Incognito or clear your mobile browser cache?
    Thank you!

    Thread Starter serdarwork

    (@serdarwork)

    Hi Marko,

    I see this error on another page also. I still have the issue when I try opening it on incognito mode.

    If you couldn’t replicate the issue, yeah there may be an issue related to my network or my device.

    I will completely disable lazy load and will test it on a demo site. If I can find something helpful, let me contact you on this thread!

    Also thanks for your effort and detailed information, Marko! I appreciate that 🙏🏻

    • This reply was modified 1 year, 6 months ago by serdarwork.
    • This reply was modified 1 year, 6 months ago by serdarwork.
    Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @serdarwork

    Thank you for the information.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lazy Load Bug’ is closed to new replies.