Support » Plugin: LiteSpeed Cache » Lazy Load Behavior

  • Resolved Bruno Cantuaria

    (@cantuaria)


    I tried the lazy load option for one of my sites but the result was not great.

    It seems that the lazy load will download all images before start displaying the images on screen, which is really undesirable. Is there an option to change that? For a news website, or for an article with a lot of images in it’s body, the images may take a while to appear.

    I know that we have the data-no-lazy option, but this isn’t enough, as most users will pass through the first images which have the no-lazy and reach below the fold images, before they are download to appear.

    Is there any other option to smooth this process?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Could you please provide me an example link ?

    Best regards,

    Thread Starter Bruno Cantuaria

    (@cantuaria)

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    from what I see in waterfall , the lazyload is working as it should

    you can in my red-mark , there is a significan gap because I stay put on view port , and wait for sometimes to scroll down to load more images, and the images after the gap , only started to be loading at that moment as I scrolled down.

    or did I just misunderstood the question ?

    if you can do some screenshot or short screen recording , that would be helpful

    Best regards,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.