Lazy Gallery not writing thumbnails or displaying images (7 posts)

  1. Fugu
    Posted 9 years ago #

    Fixed the exif problem but Lazy Gallery is still not functioning. It isn't displaying the thumbnails on the fly nor will it create the cached files. Also when you click on the image link you get a blank page.

    You can see it at: http://www.spikyfishthing.com/lazy-index.php

  2. Fugu
    Posted 9 years ago #

    Thumbs directory is set at 777

  3. jwurster
    Posted 9 years ago #

    How do have your Options set?

  4. Fugu
    Posted 9 years ago #

    Gallery Dir: wp-gallery/
    Sidebar: right
    Number of thumbs: 15
    Number of cols thumbs: 3
    Number of cols dirs: 3
    Folder exclusions: cgi-bin,thumbs
    Dirsply: Random Image
    Max Height: 400
    Max Width: 400
    Thumb height: 100
    Thumb width: 100
    Use Cache: Yes
    Thumbnail folder: thumbs/

  5. jwurster
    Posted 9 years ago #

    For mine to work, I had to be more specific for the Gallery Dir. I have wp-content/albums/ because I have my galleries in a folder called albums. I just checked your site and see nothing except the Folder.

  6. Fugu
    Posted 9 years ago #

    WordPress is installed in the root html dir, so wp-gallery/ is direct for it.. I'll try changing it up a bit.

    That's because the system isn't creating thumbnails so there's nothing to disply. If I turn chache off it displaying links but no images.

  7. Fugu
    Posted 9 years ago #

    Ok.. created dir wp-content/gallery
    Moved the galleries there.
    Couldn't get the Lazy Gallery Options to change the gallery directory to wp-content/gallery. Went and manually changed the entry in the MySQL database to the new directory.
    Now it doesn't list any files in those directories through Options or through lazy-index

    It's online in that config right now

Topic Closed

This topic has been closed to new replies.

About this Topic