Support » Plugins and Hacks » YAK for WordPress » [Resolved] Layout: YAK Settings Tabs disappreared in WP 3.5

[Resolved] Layout: YAK Settings Tabs disappreared in WP 3.5

  • Hey,

    yes it’s me again 😀

    Interestingly in the “General Options” menu page and all the other subpages of the YAK module, the tab functionality diappeared in my installation. The whole content is therefore displayed on the page. Could that be a jQuery issue?
    Also, on the “Sales Reports” page, there is a PHP error
    Missing argument 2 for wpdb::prepare(), called in /usr/www/users/myusername/myblog/wp-content/plugins/yak-for-wordpress/yak-admin.php on line 858 and defined in /usr/www/users/myusername/myblog/wp-includes/wp-db.php on line 990
    What does that mean? Something bad happened with a database somewhere?
    When all that stuff happended, I didn’t do anything fancy on the website. I mean, apart of changing theme CSS and some lines in the header.php (I added a custom script, which depends on the built-in jQuery). I also tested a html confirmation email. Now YAK doesn’t send test order confirmation mails anymore.

    Thanks for any suggestions what to do!



Viewing 1 replies (of 1 total)
  • Ok wow that thing was solved quickly.
    It turned out that when I was inserting a big html email code (based on the MailChimp transactional_tabular template, somehow that affected the whole thing. I changed it to “bla”, and then after once again I inserted the big chunk of code, everything went back to normal.

    Thanks for reading, anyway!

    Have a nice sunday evening.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Layout: YAK Settings Tabs disappreared in WP 3.5’ is closed to new replies.