WordPress.org

Support

Support » Themes and Templates » Alexandria » [Resolved] Layout Settings Not Taking Affect

[Resolved] Layout Settings Not Taking Affect

  • When I select Homepage layout one (bone), it does not change the layout of my homepage. My homepage remains the blog layout. I love this theme, great work!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author tskk

    @tskk

    You need to go to Dashboard -> Settings -> Reading and set “Front page displays” to a static page and then this layout selection will work.

    Hi,

    Doing so makes the home page title looks like : ” – [site title]”, broken.

    I found a work around after a few hours of messing with this theme.

    1. make a page and call is whatever you want, this will be blank.
    2. Dashboard ->Settings->Reading and set “Front page displays” to the page you made in step one.
    3. In “Biz one settings” is where you can change the headline and the 3 sections on the front page.
    4. ….Profit?

    I thought this was a great theme but no support has really been offered. I did this site for my cousin for cheap so I didn’t want to spend any money.

    Theme Author tskk

    @tskk

    Yes that’s the process on setting up business layout.
    Don’t forget to make a lot of profit…

    This post should be marked as “Resolved”.

    Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    If the original poster or plugin author wants to do that then I am sure they will mark it resolved. But it’s up to them to do that.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Layout Settings Not Taking Affect’ is closed to new replies.
Skip to toolbar