Support » Theme: Responsive » Layout problem with 4.4.1

  • Resolved albert0346

    (@albert0346)


    Hi,

    with 4.4.1 I got FULL width layout, compared to 4.4.0 with not full width layout.

    Is there going to be a new version soon? Or do I have to correct it. But how?

    Thanks for your answer.

    Best regards

    Albert

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi @albert0346

    We can’t replicate this issue on our side.

    To make changes in layout with
    Please goto
    Customizer -> Theme Options -> Layout

    If you are still facing this issue please raise a support ticket with your website details on cyberchimps site from my account area or contact link in the footer section.

    Thank You

    I’ve sent you the problem description in the contact page.

    I too have layout problems having updated from v4.3.9 to v4.4.1
    But, curiously, it is not affecting my test site which has also been updated.
    Please see http://test.sustainability-in-practice.org.uk/ for what the layout should be and https://sustainability-in-practice.org.uk/ for what it shouldn’t look like.

    The header width is wrong and doesn’t scale properly
    and the main menu has gone full width.

    Help, please.

    Yes, aenea, I have EXACTLY the SAME layout problem.

    mica123

    (@mica123)

    My header is also messed up. It seems that every time you do your updates, something goes wrong. I compared my header.php in my Child theme to your parent header.php and there are no changes. So where did you go wrong?

    In the meantime, I corrected the CSS for my messed up header which is not full width to:
    .header-full-width .site-header .container {max-width: 1024px;}

    This is a temporary measure until you tell me where you went wrong. It would be good if you offered a solution here rather than asking us to raise a support ticket because all of us need to know what we need to correct.

    Thank you.

    • This reply was modified 1 month ago by mica123.
    manishverma

    (@manishverma)

    Hi,

    Please check the following settings if these are correct to what you want


    Customizer -> Header -> Layout -> Full Width Header
    Customizer -> Main Menu -> Layout -> Full Width Main Navigation

    And change your settings as you want and publish.

    If you are still facing this issue please raise a support ticket with your website details on cyberchimps site from my account area or contact link in the footer section.

    Thank you

    albert0346

    (@albert0346)

    I changed the header.
    On the main menu the full width was already deactivated. But I had to deactivate “enable mobile menu”.

    Now everything is OK.

    aenea

    (@aenea)

    I too have solved my problems. For me, none of the regular options to set the width of the header and the menu were working. But, after visiting the new option ‘Color Palettes Scheme’ and choosing a setting I didn’t actually want, lo and behold, the regular options sprang back into action. I was now able to adjust the menu and header width by ensuring the ‘full width’ options were switched off and I was able to restore the color scheme that I wanted (which had been messed up first by the update and then again by the Color Palette).

    I suspect something is not being initialised correctly when the theme is updated and this de-activates some of the settings.

    mica123

    (@mica123)

    Thank you @aenea, that was helpful. It made me revisit the Customizer and I saw that the Layout in Header was switched on to Full width. So I disabled it and got my normal Header back. Yes, you are right – it seems that the theme activates or deactivates the settings when it is updated.

    • This reply was modified 1 month ago by mica123.
    manishverma

    (@manishverma)

    Hi

    We’ll test this issue on our end and fix it if there is any such issue ASAP.

    Thank you

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.