Support » Theme: Hueman » Layout problem on Edge

  • Hi,

    Hueman theme layout isn’t working in Edge browser.

    The page fails to load all the post’s snippets correctly.

    When you move the mouse over the empty space, the post’s snippet appears.

    Can you please advise me how to resolve this?

    Thanks,
    Aubrey

    • This topic was modified 1 month, 3 weeks ago by  aubreybourke.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi there,
    does the issue occur on demo website too?
    https://demo-hueman.presscustomizr.com/

    Did you already follow the troubleshooting step described at the link below?
    https://wordpress.org/support/topic/please-read-before-posting-75/

    Best

    No, it doesn’t occur on the demo site. It occurs on my site:
    http://aubreigo.info

    Use the latest software versions : make sure the theme and WordPress are up to date.
    -Yes latest

    Cache plugin : if you are using a server cache or cache plugin, please clear it’s cache content and disable caching via it’s settings.
    -I don’t know. I am using a hosting account (with 1 click install for WordPress). How do I check for a server cache?

    Browser : clear your browser’s cache / history
    -Yes tried it

    Deactivate your child theme if you are using one.
    -Not using a child theme as far as I’m aware.

    Check for plugin conflict : deactivate all of your plugins. If it fixes the issue, re-activate your plugins one by one, until you identify the plugin in conflict.
    -Tried deactivating all plugins and problem persists.

    Thanks for the feedback.

    Can you please disable the option Load images on scroll
    under
    Appearance -> Customize -> Advanced Options -> Performances and SEO

    And see whether the issue still occurs?

    Thanks

    p.s.
    as this issue looks like an issue reported here:
    https://wordpress.org/support/topic/lazy-load-display-issue-on-edge/#post-11144780

    Thanks for your suggestion.

    Unfortunately the Load images on scroll option was already turned off. I tried turning it on/off. But makes no difference.

    However, the reported issue is the problem. I clicked on the demo site and the same problem is visible.

    Thanks,
    issue logged. The dev team is going to investigate further more into this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.