Support » Plugin: Adminer » Layout is broken in some views

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Frank Bueltge

    (@bueltge)

    I have currently testing, works fine.
    Maybe you have a specials on your install? the plugin path or other.

    It worked perfect in the prior WordPress versions!
    The only change in this area is updating to WordPress 3.6 …
    Strange!

    Some more testing:
    Within WordPress Dashboard:
    Werkzeuge->Adminer -> OK
    “Start Adminer in new Tab” -> NOK

    Within WordPress Dashboard:
    Werkzeuge->Adminer -> OK
    “Start adminer inside” -> OK
    Clicking on a database table -> OK
    “Daten ausw√§hlen” -> NOK

    Again – strange:
    “Neuer Datensatz” -> OK !!!

    I have no clue …

    Same problems in all my WordPress 3.6!!! installations
    (different themes different plugins …)

    I have the same problem, it starts when I update to WP 3.6. Anyone knows how to solve it?

    Similar issue. I just started using Adminer last week. Clicking the table name shows a normal page, but clicking Select to show the data rows takes me to an almost blank page. There is no formatting. The list of tables on the left is still there but that’s it. The rest of the page is blank. I took screenshots. Is there a way to upload them here?

    Plugin Author Frank Bueltge

    (@bueltge)

    I work on a new version and will check this, maybe a problem on external tab to include the stylesheet.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Layout is broken in some views’ is closed to new replies.