Support » Plugin: Timeline Express » Layout change in other languages

  • Resolved Simon Frntic



    plugin generaly works ok, but I have problem with wpml translated languages.

    This is how it looks like with eng language and this is ok. I have six languages and it works ok in four.

    It doesn’t work ok in two languges (german and serbian), where I get this view

    I use WPML, timeline plugin and Timeline Express – No Icons Add-On plugin.

    Do you know where is problem and how to solve it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Code Parrots


    Hi @sim33on,

    This is not something that we have encountered on our end. We work closely with WPML to ensure that things continue to work properly. From the layout, it looks like there is a JavaScript error or something similar.

    You mention you are using the no icons add-on, but it looks like that isn’t taking effect on the timeline either as I can see years instead of the icons.

    What version of each of the plugins are you using? Since you are using years instead of icons you should be able to disable the ‘No Icons’ add-on and still have the years visible. It’s worth testing to see if WPML is having issues with the ‘No Icons’ add-on.

    when I put site on online server it started working ok.

    And yes I also think there’s a problem with no-icons plugin. I use version No-icon 1.1.1. and Timeline 1.4.2
    When I use icons I don’t have this problem. Well at least for now on online server problem doesn’t appear any more and online is where it matters. So I hope it won’t show up again.

    Thank you for your reply.

    Plugin Contributor Code Parrots


    Hi @sim33on,

    We will take a look and see what might be going on with the latest version on localhost. It’s possible a css/js file was not being enqueued properly or something similar.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Layout change in other languages’ is closed to new replies.