Support » Plugin: Elementor Website Builder » Layout broken in clone pages

  • Hi,
    Each time I try to duplicate a page (using Duplicate post plugin), the new page generated has its layout broken. For example, the columns are broken, image carousel too (all the images become separated), some elements background disappear, etc.
    This a very useful function that I often use to reuse part of the content but also header, settings etc.
    Any info about this problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Why not simply save the very same template to My Library and then re-use it?

    You can also save individual sections too.

    @wpdevhq is right.
    The best and easiest way to duplicate a page in Elementor is to save a template and the import it to a new page.

    Thread Starter caum

    (@caum)

    Duplicate Page (or post) is the simplest way to do it (1 click). And it should work.
    As I wrote, I often need to duplicate the whole page, headers or settings (display sidebar etc.). Save as a template and import it in a new page is only valid for content. So yes it work, but it is much longer because I need to setup all the page. This is not the best solution for my need, even if it is possible.
    Element or should be compatible with Duplicate post plugin (this one or any other one doing the same thing).

    Hi @caum,
    Yesterday we have released a new version with a fix for this (0.11.2)
    Please try to upgrade.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Layout broken in clone pages’ is closed to new replies.