WordPress.org

Support

Support » How-To and Troubleshooting » LayerSlider plugin (experiencing errors after 3.6 update? chekc here!)

LayerSlider plugin (experiencing errors after 3.6 update? chekc here!)

  • I recently opened a thread seeking help for a LayerSlider error after the 3.6 update of WordPress. I offered my help to send over the .js file and instruction to whomever needed my help. I got a lot of comments on the post, but when trying to reply, I got the message that my post was closed. So I’ll post the instrucitons here in hope that some of the people wanting my help will read it.

    You can download the .js file from here: http://byingeborg.no/files/uncompress-this-file.zip

    I could not really locate where I overwrote the file in my directory, so I can’t tell you in my own words, but here are the words of Kreatura Media Support

    You will need to do the following:

    1. Unzip the attached archive

    2. Search for the LayerSlider plugin, you will find it inside the /wp-content/plugins/ or the /wp-content/themes/ {your-theme} / folder.

    3. Upload the unzipped .js file into your /LayerSlider/js/ folder via FTP (overwrite the file with the same name).

    This will solve the “old jQuery issue” under WordPress 3.6.

    Please note, the latest version of LayerSlider is 100% compatible with WordPress 3.6 and jQuery 1.10.x, you should check if whether an update is available for your theme or not. Theme developers are responsible for updating integrated plugins, please request the new version from them if needed.

    Good luck! And carry on 😀

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘LayerSlider plugin (experiencing errors after 3.6 update? chekc here!)’ is closed to new replies.
Skip to toolbar