Support » Plugin: jQuery Updater » Layerslider not working

  • smorpeth

    (@smorpeth)



    Hi there – my layerslider is not working after an update and is coming up with the message

    “It looks like you are using an old version (1.12.4) of the jQuery library. LayerSlider requires at least version 1.7.0 or newer. If you are using the WordPress version of LayerSlider, you can try out the “jQuery Updater” plugin from the WP plugin depository. If you don’t know what to do, you can write us a private message from our CodeCanyon profile page. We need a temporary WP admin account (or a temporary FTP account in some cases) to solve this issue.”

    JQuery Updater plugin is also up to date. The slider is viewing but not animating and when I enter the slides and try and preview it comes up with the above error….

    Any ideas how to fix please?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Layerslider not working’ is closed to new replies.