[resolved] Laundry List of Issues (3 posts)

  1. The Kitchen Witch
    Posted 4 years ago #

    I am having numerous problems, they may all be connected but I'm not sure. Unfortunately I'm not super computer savvy so hopefully someone can help. Here's my issues (they are consistent in Firefox, Google Chrome and Explorer):

    -Unable to edit "Publish on" and the time display is incorrect
    -Unable to toggle to full screen
    -Upload/insert buttons don't work (photo, video, music, etc.)
    -Can't use hyperlink/unlink, back/forward buttons or right justification buttons
    -unable to view "Post Tags" and can't choose from the most used tags.
    -when I go to "set featured image" I don't have the tab to go back to edit post, I have to use my browser back button.

    I've checked my pop-up blocker and there doesn't appear to anything blocked.


  2. kmessinger
    Forum Moderator
    Posted 4 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. The Kitchen Witch
    Posted 4 years ago #

    That took care of it! My "Social Discussion" plug-in was the culprit. Now I need to find a replacement...

    Thanks so much!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic