WordPress.org

Forums

Launchpad by Obox
Launchpad doesn't show (5 posts)

  1. JacoboPolavieja
    Member
    Posted 2 years ago #

    Hello,

    I've just installed launchpad by uploading it by FTP to the plugins folder after unzipping. Went to plugins on the Panel and activated it without a problem. I turn it on, save, etc... but when I type my blog's URL, the standard WP theme shows up, no Launchpad. The preview shows all right, but it just doesn't show on the main page of my blog...

    Any idea whay may I be doing wrong?

    Thank you very much.

    http://wordpress.org/extend/plugins/launchpad-by-obox/

  2. dcason8
    Member
    Posted 2 years ago #

    I'm getting the same issue. I've activated the plugin using the button and there is no change to my theme. Have you gotten any response?

  3. JacoboPolavieja
    Member
    Posted 2 years ago #

    I'm sorry... but I wasn't able to find anything. As I just wanted something quick, I coded some old-school HTML and got on with that till the launch ;).

    Hope you have better luck. Cheers!

  4. vailobox
    Member
    Posted 2 years ago #

    Hello,
    Please install it from the WordPress plugin repository under Plugins > Add New. If this does not work, download a copy directly from our site at obox-design.com. Disable all other plugins to ensure you do not have a conflict. Please also ensure Settings > Reading is set to Latest Posts and you have tested it with TwentyEleven to rule out your theme as a problem.

  5. dcason8
    Member
    Posted 2 years ago #

    I tried with TwentyEleven and no other plugins enabled. No update to the blog though. The preview does not seem to be updating either, unless I change the theme. My WP is now on 3.5 though, I'm not sure if there is a compatibility issue now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Launchpad by Obox
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.