Support » Theme: OceanWP » Latex plugin bugging out

  • Resolved forgotoffcom

    (@forgotoffcom)


    For my website, all I did was inside a shortcode: [latexpage]

    I am currently using the wp quicklatex plugin. However, this problem with latex formatting has been around even when I was using other plugins.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Please try to switch the theme to default like twentytwenty and check if it works with that or not?

    Try to share the snapshot of both to see the differences.

    Hi @abhikr781 ,

    This is the link to the different themes. But, both of them are encountering the same problem.

    Is it possible that the shortcode somehow interferes with how the back-end of the programme work? It seemed as though the [latexpage] works throughout my post. In the link, you can see the third picture which shows how my $ sign turns even those in the paragraph block into latex.

    Hi,

    If you are getting the same issue with the default theme also, then it is not the theme related issue. If it is a theme issue then it should work with the default theme.

    Please try to coordinate with the concerned plugin support to fix the issue.

    Yeap, the issue is solved. Its a problem on the side of the plugin settings.

    I will just put this here: For those struggling with the same issues, go to the wp quicklatex settings and disable $ usage for latex.

    Abhishek

    (@abhikr781)

    Thank you so much for sharing the solution with us and glad to hear that issue has been fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.