Support » Fixing WordPress » Latest WordPress Blog Post Wont Update on Site

Viewing 4 replies - 1 through 4 (of 4 total)
  • the blog page is still cached:

    <!-- This is the static html file created at 2017-01-02 00:45:19 by super static cache -->

    are you using a plugin for that?

    sammiller63

    (@sammiller63)

    Hello Sir,

    I went ahead and tried to delete that line. I havent had Super Static Cache installed for a while and not too sure why its still on there. Any suggestions?

    Ivan Stefanov

    (@iv3rson76)

    SiteGround Representative

    @sammiller63, static caching of javascripts, css and images is enabled by default at SiteGround. You can either turn it of through your cPanel -> SuperCacher -> Static Cache tab or Flush the cache from the button in the same feature, which should resolve the issue and allow you to see your changes live.

    sammiller63

    (@sammiller63)

    Hello,

    I went into the cPanel settings and did exactly that. Not only did I flush the cache but I also made sure the Static Cache and the Google Pagespeed tabs were disabled. I then did the same thing for my browser and it still isnt working. Can someone else test from their computer? I will repost another blog post.It still shows the “Toys for Tots” blog post.

    http://www.sammillerrealestate.com/blog/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Latest WordPress Blog Post Wont Update on Site’ is closed to new replies.