Support » Plugin: TablePress » Latest Word Press is breaking the tables

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    thanks for your question, and sorry for the trouble.

    I have not received any similar reports and everything is working fine on my sites with WordPress 4.9.

    Can you please elaborate a bit more on what exactly the problem is with WordPress 4.9?

    (As a side note, remember to always make backups before updating. Backing up tables is very easily done, by just exporting them to the JSON format as a ZIP archive within TablePress.)

    Regards,
    Tobias

    davidvanstaveren

    (@davidvanstaveren)

    Thanks for reaching out as always you are the best!

    I had to dial back the update to the prior release however according to the host company that is not going to last long as they do an auto update and it’s going to force me to update to the 4.9 version whether I like it or not.

    As soon as it happens I will let you know and we can take a look at it together.

    Cheers and thanks…

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    yes, please let me know if this happens again when you update again.

    If you create a backup as mentioned above, I’m very sure that we can then fix this with minimal effort.

    Regards,
    Tobias

    argiehristodoulou

    (@argiehristodoulou)

    I’ve just read this thread and now I’m a bit hesitant to update my site https://mindbodyhealthy.org to WordPress 4.9, because I have many Tablepress tables published (the plugin rocks!).

    I will try the 4.9 version on a clone testing site first.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    you don’t have to be afraid. From what I know, there were no changes in WordPress 4.9 that would affect TablePress tables.

    But of course, your strategy is good, too! And remember to always have a backup like mentioned above.

    Regards,
    Tobias

    MagicTH

    (@magicth)

    I have a membership site and 4.9 has broken my login. It “acts like” you are logging in – no error message and it takes you to the membership home page, but you are NOT logged in. Don’t know anything about why, but logins are in the database so maybe it is related.

    HOW do I rollback? I have a complete backup. Will restoring the backup get me back to 4.8.x ??

    MagicTH

    (@magicth)

    I found this fantastic plug-in: https://wordpress.org/plugins/wp-downgrade/ to rollback your site. It worked PERFECTLY. Please read his disclaimers.

    So, I rolled back to 4.8.3 and my login works again. Definitely something going wrong in 4.9, at least with respect to my WP eMember software, who says they tested it and found no problems with 4.9. Might be some combination of plugins, but then I’m totally guessing.

    Plugin Author TobiasBg

    (@tobiasbg)

    Hi,

    @magicth: I’m sorry that you had such problems. Unfortunately, this is the wrong forums to discuss your particular problem, as these are the forums for the TablePress plugin only. For problems with other plugins or the update in general, I recommend trying https://wordpress.org/support/

    Regards,
    Tobias

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Latest Word Press is breaking the tables’ is closed to new replies.